Status
Help

Incident

Upstream Service Providers Unable To Process Data

Resolved | Aug 31, 2021 | 13:28 GMT-07:00

One of our service providers is experiencing outages within our service region which are preventing ETL loaders for our hourly workflows from completing at this time. Once they have resolved the issue, we will be able to re-start the failed processes and capture all data from the duration of the downtime.



**UPDATE** 8/31/2021 5:15PM PST-
The service provider has made some progress and we are working to clear up the back-log of unfinished jobs, and you should see your data becoming available in the near future.

Status Page powered by Admin Labs